Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation sur MELE
Voici un petit retour d'expérience sur la mele depuis que je l'ai installé (~1an et demi)
J'ai du ajouter un onduleur, car la moindre pertubation sur le réseau faisait rebooter la mele. Et les coupures intepestives ont tendances a détruire tres souvent la SD.
Apres plus de 8 mois d'utilisation avec onduleur, plus de probléme, Mais depuis quelques jours, la carte sd a complétement rendu l'ame impossible de la lire depuis un pc, ou depuis la mele ...
A chaque fois j'avais installé sur des carte sd class 4, avec 2 ou 4GB.

J'ai fait une nouvelle image de calaos-os dont une pour mele. Vous pouvez la trouver ici : http://calaos.fr/download/calaos-os/mele/
C'est la version beta2. Je vais acheter une carte sd un peu plus "chére" pour voir si ca peut faire une différence.
J'ai essayé de regarder pour mettre le systeme sur la nand interne, mais c'est pas simple.

A+
Reply
Perso je conseille des SD de classe 10 minimum. J'ai jamais reussi a tenir tres longtemps avec des classe 4... Sad
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
Captainigloo : je suis repassé sur mele avec la dernière image en beta.
l'image s'appelle "mele" et non "meleg" --> pas d'incidence ?
il semble que les services calaos-server soient directement en "enable" --> très pratique

les boutons + - fonctionnent bien pour faire varier les "interger" Smile (aussi bien sur l'interface web que via l'appli calaos_os sur la tablette).

Par contre, je peux lancer les scénarios via l'appli calaos_os mais pas via l'interface web.
j'ai pas testé sur le Rpi interface web.

question : si je tape la commande "date" sur le Rpi, j'avais la date à la bonne heure et en français automatiquement. Par contre sur le mele, la date est en englais et pas du tout réglé (j'étais en 2010 à l'origine). y a quelque chose à faire pour que ce soit automatique ?

Y a t il des points particuliers à tester sur cette béta ?
many77, équipé WAGO 750-849 + MeleA2000G
Reply
Many, tu as bien lu la partie sur la configuration de la date/heure sur le wiki ?
http://calaos.fr/wiki/fr/calaos_os
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
Arf, tu as pris l'image pour mele, et non pour meleg, qui se trouve ici : http://calaos.fr/download/calaos-os/meleg/
Il me semblait que les deux étaient pas compatiles, je ne me souviens plus trop de la raison. Tu auras peut être moins de ram.
En tout cas si tu rencontres des problémes passe en version meleg.

C'est cool que les bugs soient corrigés.
Pour le lancement des scnarios depuis l'interface web, cela marchait avant ?

Sinon ce qu'il faut tester c'est calaos_mobile pour android (A télécharger sur le play store google)
Vérifier que tout ce qui communique avec le wago est toujours fonctionnel, pas de regressions,
et tester les webio : http://www.calaos.fr/wiki/fr/calaos_tuto_station_meteo
Pour qu'on puisse eradiquer le reste des bugs et passer en version finale !
Tester également le calaos_installer en version beta2

a+
Reply
(09-17-2014, 09:23 AM)captainigloo Wrote: Arf, tu as pris l'image pour mele, et non pour meleg, qui se trouve ici : http://calaos.fr/download/calaos-os/meleg/
Il me semblait que les deux étaient pas compatiles, je ne me souviens plus trop de la raison. Tu auras peut être moins de ram.
En tout cas si tu rencontres des problémes passe en version meleg.
En effet, j'ai eu des plantages, je viens de passer en beta2.2 pour meleg.
Aucun problème d'installation, calaos-server démarre automatiquement (je ne sais pas pour calaos-home car je n'ai pas d'écran). par contre, je dois toujours régler l'heure à la mimine.

(09-17-2014, 09:23 AM)captainigloo Wrote: Pour le lancement des scnarios depuis l'interface web, cela marchait avant ?
Je ne sais pas si les scénarios via l'interface web fonctionnaient avant.
En tout cas il ne fonctionne toujours pas.

(09-17-2014, 09:23 AM)captainigloo Wrote: Sinon ce qu'il faut tester c'est calaos_mobile pour android (A télécharger sur le play store google)
Vérifier que tout ce qui communique avec le wago est toujours fonctionnel, pas de regressions,
L'appli android fonctionne bien (tablette et smartphone) : lumière, volet roulant, scénarios,bouton + -, ajout et suppression de favoris...
Seul bémol : Est ce qu'il serait possible d'avoir une option "login automatique" ?

(09-17-2014, 09:23 AM)captainigloo Wrote: et tester les webio : http://www.calaos.fr/wiki/fr/calaos_tuto_station_meteo
Pour qu'on puisse eradiquer le reste des bugs et passer en version finale !
Tester également le calaos_installer en version beta2
Calaos_installer semble fonctionner. je n'ai que peu testé car j'ai déjà ma config de faite. J'ai créé et modifié des scénarios et roles sans problème.
le transfert vers calaos-server fonctionne.

J'ai créé les webio temp humidity et pressure mais seule la température semble fonctionner. pour l'humidity et pressure, j'ai la valeur "1" (ce qui ne correspond pas à ce que je vois en tapant le lien directement sur le web).
many77, équipé WAGO 750-849 + MeleA2000G
Reply
Bonjour à tous,
Est-il maintenant possible d'installer calaos directement sur la FLASH?
Car je ne sais pas chez vous mais moi, les cartes SD me posent des problèmes.
Le serveur plante et l'automate passe en dégradé puis le serveur reprend la main puis passage en dégradé etc.., pour m'en sortir je dois refaire ma SD. J'ai essayé avec plusieur SD toutes de classe 10 mini. Je précise que ceci se produit sur un raspberry, c'est pour cela que je souhaiterai utiliser mon mele avec sa Flash.
calaos-server/home on meleg | elo touch 1537L
wago controller 750-849 | knx module 753-646
Calaos-os V2.0
Reply
salut,

Non il n'est pas possible d'installer sur les flash, car cette partie du code n'a pas été libéré par le constructeur du processeur (Allwinner) Sad

J'ai rencontré ce genre de problèmes lorsque j'avais des coupures électrique du mele ou de la rpi. Ces coupures peuvent être due a une force intensité sur le bus usb de la rpi, qui coupe alors l'alimentation complète et qui redémarre ensuite.
La solution a été de supprimer tout ce qui était connecté a l'IUSB de la rpi.
Calaos v2 sur Rpi et MeleA1000 | Eco Device | IPX800 | Karotz | 1Wire | Relais GPIO | Squeezebox
Reply
Quote:La solution a été de supprimer tout ce qui était connecté a l'IUSB de la rpi.

USB du RPi = caca, il ne faut pas l'utiliser sur un truc "vraiment" en prod Smile


Pour ma part j'ai installé Calaos sur la mémoire interne du BeagleBone Black, mais ce nest pas une flash, c'est une eMMC, donc ça se comporte comme une SD classique : facile à faire.
Sébastien Maccagnoni-Munch - Maison en autorénovation, on ne garde que les murs
Automate Wago 750-849 (mais pas de KNX), centrale Beaglebone Black, Calaos 2.0, détecteurs de mouvement HC-SR501, éclairage LED, gradation DALI
Sonorisation Squeezebox avec Raspberry Pi (piCorePlayer), Kia Soul EV en charge toutes les nuits...
Reply
@captainigloo : arf, je vais voir pour un DC111 alors.
Sinon en précision je n'ai rien de connecté au rpi, mise à part une alimentation et le réseau
calaos-server/home on meleg | elo touch 1537L
wago controller 750-849 | knx module 753-646
Calaos-os V2.0
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)