Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Calaos V2.0 - Problème installation
#21
Non, pas d'idée. Il faudrait déterminer l'action qui plante ton écran, donc bien faire chaque action de configuration une par une, et vérifier que cela fonctionne pendant un moment à chaque fois.

Si la dernière action est l'injection de ta configuration, supprime les fichiers injectés, et vois si ça refonctionne, etc..
Calaos v1.1.20 sur Advantech x86 | Calaos Home écran tactile RS232 | Wago 750-841 | DMX RGB LED
Calaos-OS v2.0 sur Advantech x86 | Clé USB
Squeezebox | Raspberry & Scripts maison
Reply
#22
Faudrait l'historique de toute les commandes que tu as tappé pour voir ce qui ne va pas. En tout cas y a aucune raison que ca marche pas.
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
#23
Ok je vais faire la conf pas à pas et je vais essayer de comprendre où se trouve le problème

Je vous tiens au courant
Calaos v1.1.20 sur Advantech | Ecran tactile | Wago 750-849 | DALI halogène + LED RGB | Intrusion KSENIA
Squeezebox on Raspberry | Zibase Pro (Enocean+Zwave+Oregon) | Ecodevice | Script LUA | Hyperviseur en court de test
Test v2 RC2 automate + serveur sur réseau identique
Reply


Forum Jump:


Users browsing this thread: 5 Guest(s)